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1 mySewnet ™ Embroidery
The Welcome Screen appears when you open mySewnet™ Embroidery, and when you
click the File menu.

Welcome Screen

Here you can start a new design from a blank screen (1); open, save or print an existing
design (2); create a design with one of the Wizards (3); or use the mySewnet™ Digitizing

, mySewnet™ Cross Stitcher or mySewnet™ Sketch modules (4).

Work Area
Use the work area (1) to create your design in your selected hoop, with the layout and
design elements (for example embroidery or lettering ) shown in the FilmStrip(2). View
the Design Information, change the thread colors, add notes, and view the Clipboard and
Overview window in the Design Panel (3).

The ribbon bar (4) has 12 tabs: File, Home, Create, Encore, Letter, SuperDesign, Frame,
Appliqué, Embellish, Modify, View and Help. The Quick Access toolbar (5) has icons for

frequently used features such as: Insert , Save As , Export , Print , Change

Hoop , Life View and Design Player .
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The design types shown in the FilmStrip are: Embroidery in Resize mode ,

Embroidery in Scale mode , Library designs in Resize and Scale mode,

SuperDesigns and frames , Lettering , Decorations , Monograms , Ribbon

designs , digitized designs , cross stitch designs and Alignment Stitches .

Designs within a Group are indented. Use Reveal Groups to view items within a

Group, and Stitch Later , Stitch Earlier , Stitch Last and Stitch First , to
move embroideries and groups within the design.

In the Design Panel, view the Design Information: dimensions (Height and Width

), Stitch Count , and number of colors for the active embroidery.

Color Selection
In the Color Select, click a thread color to select it. Double-click, or select and click
Change Color (1) to view the color in the Color Selection dialog. Pause over a
thread color to see its name (2). View any Thread Effects for a color (3). Use Move Up

and Move Down to change the stitch order for colors (4). Merge Colors
merges the color with the color block above, removing the Color Change command. In
the Modify tab, you can uncheck to hide a color (5).
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Color Select Area

Color Selection Dialog Box

In the Color Selection dialog box, click to choose any thread shade (1) from the available
thread manufacturers' palettes (2) such as Robison-Anton Rayon 40, or a thread that you
added to My Threads. Manage your threads in mySewnet™ Thread Cache (3). Search for
a thread by number (4), or use Quick Colors to match a color (5). View the information
for your selected thread (6). Add a thread or needle effect to the selected color block (7).

Show the effects of using Puffy Foam to stitch over embroidery foam, Dual Thread

for two threads in one needle, Twin Needles for a twin needle, Wing Needle

for hemstitch or heirloom designs, Felting Needle for felting with a roving

fiber; and Cutwork Needle to select a cutwork needle in one of four angles.

Color Tone
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Use Color Tone to change the thread colors in the selected embroidery(ies) or group.

Adjust the brightness (1), and the light and color balance (2), and contrast (3). Use
Thread Range (4) to convert all the threads in the selected design to a new thread range.

Home Tab

Use the Home tab to select (1), copy (2), and group (3) designs, resize (4), align and rotate
(5), merge designs and change colors (6), change the hoop, and use the multi-hoop

Endless and Split Project wizards (7), and display embroideries with Life View and

Design Player (8). Edit the selected design in mySewnet™ Stitch Editor or
mySewnet™ Digitizing (9).

Selection
Use Box Select to click and drag to select embroideries or stitches in a rectangular

area. Use Freehand Select to draw a line to select a block. Use Point Select to
place points in a line to select a block. Select and edit individual stitches with Select

Stitches . Use Add to Selection with a select function to increase the selection, or
Remove From Selection to make the selection smaller. Use Select All to select all
embroideries in the work area, and Select None to deselect all, including any outside
the hoop.

Selection Box Blue handles for resize White handles for scale
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Use the triangular Flip Vertical (1) and Flip Horizontal (2) handles to mirror the selection.
Use the rotate handle (3) to rotation the selection around the Center of Rotation (4). Use
the corner handles (5) to resize the block.

If a selection box has round handles on its corners, part of it is outside the selected hoop.

Use Resize to switch between resize and scale mode.

The corner handles are blue for an embroidery in resize mode (density retained when
resized), or white in scale mode (stitch count retained when resized). They are green for
lettering, SuperDesigns, Frames and Flourishes, and pale green for Monograms.

Use Cut to remove the selected embroidery designs, or block of stitches, from the

project and make it the Clipboard Block. Use Copy to make a copy of the selection

and, use Paste to paste the Clipboard Block as a separate embroidery, or block if in

the Modify tab. Use Duplicate to make a copy which is automatically pasted below

and to the right of the original. Paste into Center will paste the copy in the center of

the hoop. Use Delete to delete the selection. Undo will reverse the last action, and

Redo reverses an action of Undo.

Use Rotate 45 to rotate the selected embroidery(ies) or group in 45 degree steps. Use

Modify Design to open the Modify Design dialog, where you can show and change
the size and rotation of the currently selected embroidery(ies) or group.

Multiple Select & Groups
Use Group to make a more permanent group of all the currently selected designs.

Multiple Select Group
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Use Ungroup to split the currently selected group into the designs which make it up.

Use Reveal Groups on the FilmStrip or context menu to select and edit individual
designs within a group.

Encore Tab
Use Encore to repeat selected embroideries along a line, or around a circle, shape or
hoop.

Select an Encore type (1) - a circle, one of 8 different line types, around one of 50 shapes,
or to border your hoop. Choose a layout - standard, or mirrored pairs (2) - and your Line
type (3), Shape (4) or Hoop settings (5), and the gap or number of repeats (6). Preview
your design (7), then apply (8).

Letter Tab
Use the Letter tab to add lettering using single or multicolor fonts, fonts using puffy
foam or special color effects, and fonts with alternative alphabets.

Use the font gallery (1) to choose a font visually from the font categories. Enter text (2),
and place characters with 35 different lettering shapes (3). Select the size (4) and line
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formatting (5), and adjust stitch types (6) and settings for most fonts. You can also
change the connection type, and use ColorSort (7). Use the Font Manager (8) to search
for fonts by name and size, and to create and delete user fonts.

Right-click the Handles menu icon to view the menu for block type lettering, and to
select your own lettering shape.

Use Font Manager to search for fonts and to arrange, rename, create, duplicate and
delete user fonts. Select a font from the menu (1), or search for a font by name or size (2).
View your selected font (3), and for a personal font, change the Name or Category, or
duplicate or delete it (4).

Use Import Font From Embroideries (5) to import individual embroidered letters to
create a font. Browse to the letters individually, or drag them from an Explorer window.

Use the QuickFont Wizard (6) to create new fonts for mySewnet™ Embroidery from
most TrueType® or OpenType® fonts on your computer. Use mySewnet™ Font

Digitizing (7) for advanced font creation and editing.

In Import Font From Embroideries set the name and size for your font, and select a
character set (1). Click to select a letter (2), created letters are green. You can replace or
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delete a letter (3). Move the red Baseline for the letter with the arrows (4), or by dragging
the red line. The dashed line shows the top of the letter "A".

Imported letters are stitch files, not adjustable design files, and work best at their original shape and size.

In the QuickFont Wizard create a font for mySewnet™ Embroidery from a
TrueType® or OpenType® font on your computer.

Select a font in the first page, and in the Stitch Options page select a stitch type (1) and
change its properties, set the font size (2), and change the thread and appliqué colors (3)
for the font. In the final page preview and save your new font.

SuperDesign Tab
Use the SuperDesign tab to add SuperDesigns, and adjust their size and appearance.

Select a SuperDesign Category (1), then browse the gallery (2) to select a SuperDesign set
and Style, and choose an individual design. Set the size (3) for the selected design. Change
the stitching and appliqué settings for the design (4). You can also search for a design by
name or keyword (5).

Frame Tab
Use the Frame tab to surround a design with decorative frame and flourish options,
create a border automatically, or place a motif underline or individual motif.

Select a Frame, Corners or Side Pieces (1), or a Flourish, Border or Motif Underline (2).
Choose a design from the gallery (3), then select the settings (4) and stitching properties
(5) for your frame or flourish. Select the settings for a border (6) optionally with appliqué
fabric and placement stitching, or a motif and its settings for a Motif Underline (7).
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Appliqué Tab
Use the Appliqué tab to view and adjust appliqué pieces. The appliqué fabric is shown
under the embroidery, as it would appear when stitched out.

Define the outline of an appliqué area with the Appliqué Outline drawing tools (1), or
automatically with Express Appliqué (2). Use the appliqué piece selection tools (3) to
view the outline for an appliqué area, and Insert Points and Delete Points (4) when
adjusting an appliqué outline. Use Select Fabric (5) to choose a fabric for the selected
appliqué piece, and Appliqué Hole (6) to cut a hole in an appliqué piece.

Use the Appliqué Selection dialog box to select a fabric or picture to use for appliqué.

Choose an appliqué type (1) - Quick for a color and texture, Fabric to select a fabric,
Picture for an image, and Cut-out to reveal a fabric inserted behind the design. Select a
color and texture for Quick Appliqué (2), select or create a patterned fabric (3), or load
and print a picture for printed appliqué (4). Adjust the settings for the appliqué piece (5).
Preview the selected fabric (6), or select a recently used fabric (7).
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Embellish Tab
Use the Embellish tab to decorate your chosen background and embroidery with ribbon,
beads or sequins, and hotfix crystals or nailheads.

Draw a ribbon line or shape, or place a ready made ribbon design (1). Place individual
decorations, draw a line or shape, or place a decoration design (2). To change decoration
or ribbon, select it (3), then you can adjust, insert or delete points in a ribbon or
decoration line (4), you can also delete it (5). Use Properties to change your selected
ribbon or decorations (6). You can also break up a line of decorations into the individual
decorations (7).

Context Menu
Use the Context menu to access editing functions for individual designs, such as size and
rotation. Right-click on the design, and select the desired function from the context menu.
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From the context menu you can also change the properties for stitch types in lettering (in
addition to font characters, Lettering Shape and so on), frames and SuperDesigns, or fix
them as stitches.

Modify Tab
Use the Modify tab to edit and insert stitches, or select a block of stitches (1) for editing.
Switch between resize and rescale mode (2). Rotate or resize the selected block (3). Hide
stitches by color or by using the draw range (4). Cut and copy blocks of stitches (5) or

whole embroideries, and paste after the last visible stitch. Insert stitches , color

changes and Stop commands (6). Measure a distance in the work area with Get

Length (7).

Use Draw All Stitches (8), to display all stitches in the embroidery selected for editing.

Use the Draw Range to set the Start or End stitch in any of the following ways:

Drag the slider Click the + or - button Click the space by the slider
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Endless and Split Project
Use Endless Embroidery on the Home tab to add Start and End markers (alignment
stitches) to an embroidery so it can be stitched out in a continuous, regularly spaced,
sequence as many times as desired, re-hooping between each stitchout.

Set the direction of the fabric movement in the hoop (1), and the type of end marker (2)
and position of the markers (3). Set the amount of space between the designs (4).

Endless Split Project

Use the Split Project Wizard to split a large embroidery project into sections for
stitching out.

In the Split Embroidery page, select your hoop for stitching out (1), set the overlap
between sections (2 & 3), choose a straight line or intelligent split (4), and choose the type
of alignment stitch (5), Compensate for pull on fabric for a straight line split (6), and
choose a travel method between stitch areas (7). In the Save Embroidery page view and
save the split sections, and in the Print Options page, print a template and worksheets for
your project.

View Tab

In the View tab, show and adjust the Grid (1), use Get Length to measure a design (2),
open or create a garment, quilt block or fabric background in the Background Wizard (3),

and adjust, fade, or remove the background (4). Change between 3D , 3D Realistic

and 2D view modes (5). Change the Hoop (6), and view or hide the Design Panel
and FilmStrip (7).

12 mySewnet™ Embroidery Software mySewnet ™ Embroidery



3D View Realistic 3D 2D View

Use 3D View to see embroideries, background and grid in standard 3D mode. Use

Realistic 3D to view embroideries and background in 3D without selection boxes,

grid or hoop. Use 2D View to see the individual stitches in your embroideries as lines
with no shading.

Get Length
Use Get Length on the View and Modify tabs to measure the distance between any

two points on an embroidery. Click the Get Length icon and the mouse pointer
changes to the Measure pointer. Then click and drag a line across the embroidery. The
length of the line is displayed.

Backgrounds
Create or load a Background with the Background Wizard . Drag the Background
slider bar to show or fade or hide the garment, quilt or fabric background.

mySewnet™ Embroidery Software mySewnet ™ Embroidery 13



Background On shows the
picture in the background. Drag the slider to fade the

colors in the background
picture (here by 50%)

Background Off hides the
picture.

Use Move and Rotate Background to adjust the background, and Remove

Background to delete the background.

Design Player & Life View
Use Design Player to play through the stitches in the design as if from an exported
embroidery, using the current Optimize for Sewing settings from mySewnet™ Configure.
Appliqué fabric is displayed if present.

Use the Play button to start; then control play with the slider (1). Use the controls to

set the play speed and direction (2). Use Share to save a picture or video of the design
(3). View the number of stitches and colors, and the design dimensions (4). Messages, for
example appliqué placement instructions, are displayed after their Stop command (5).

Design Player

Life View
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Use Life View to show how an embroidery exported from the project will look in 3D
with real-world perspective, with no grid, selected stitches, or markers. Any selected
background garment, quilt block or fabric is shown, together with any appliqué fabric.

Use Position to change the 3D viewing angle, or Rotation to move around the

window (1). Use the Zoom bar to zoom in or out (2). Use Glow in the Dark and

Solar Reactive to see the effects of glow in the dark and photochromic threads (3).

Use Play Demo to animate the design automatically, or Play My Demo to play

your recorded animation (4). Use Share to save a picture or video of your design (5).

Hoop Selection
Use Hoop Selection to choose the size of your embroidery hoop for use with
mySewnet™ Embroidery. The hoop information is stored in your .vp4 embroidery file.

Select a Hoop Type (a machine manufacturer or Universal) and a hoop size (1), or enter a
size for a custom hoop (4). Then set the orientation for your hoop (3). You can also add
hoops to a My Hoops personal selection (2).
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2 Create Tab Apps

Use the Create tab to access the wizards: ExpressMonogram Wizard , ExpressDesign

Wizard , PhotoStitch Wizard , Word Sculpt Wizard , Quilt Block Wizard ,

Spiro Wizard , Family Tree Wizard , and Project-in-the-Hoop Wizard . You can

also access the modules mySewnet™ Digitizing , mySewnet™ Cross Stitcher and

mySewnet™ Sketch here.

Spiro Wizard
Use the Spiro wizard to create intricate spiral designs in multiple colors (1), using
Running, Double or Triple stitch lines (2).

Use the sliders to create a unique spiral design (3). Set the diameter and relative size

for your design. Select the number and type of petals (lobes), and change the
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curvature and angle . Add colors and lines to make your design more

complex, adjusting the line spacing and offset . Play (4) through the design,
and click OK to place your design on the work area.

ExpressDesign Wizard
Use the ExpressDesign Wizard to create embroideries automatically from pictures.
There are three embroidery types that can be created in the ExpressDesign Wizard:
Express Embroidery, Express Trace and Express Border.

In the Choose Design Type page create a colored embroidery, trace an outline, or create a
border or appliqué design from a picture. In the Choose Picture page select a picture to
convert to a design. In the Rotate and Crop Picture page crop and reshape your image.

Use the Choose Thread Colors page to match thread colors (1) for an Express
Embroidery to colors in the picture. Set the number of colors (2), change thread colors
or pick a color from the picture (3), and to choose the color order (4). Select whether or
not to keep the background (5) and, if desired, pick a different background color (6).

You can also delete one or all colors (7), return to the original color list (8), and choose a
different thread range (9).

The Fabric and Stitch Type Options page of the ExpressDesign Wizard only appears
when you are creating an Express Embroidery. It is the final page of the Wizard.

mySewnet™ Embroidery Software Create Tab Apps 17



Use the Fabric and Stitch Type page to preview the design on the typical fabric that the
design will be stitched onto (1), and choose the preference for fill areas or satin areas (2).
You can also add underlay to your design automatically (3).

PhotoStitch Wizard
Use the PhotoStitch Wizard to create embroidered portraits automatically from
photos. Create a color, sepia, monochrome or color tile embroidery, or a linear
embroidery using a single thread.

In the Choose Embroidery type page select an embroidery type. In the Choose Picture
page select a picture to convert to a PhotoStitch. In the Rotate and Crop Picture page
crop and reshape your photo.

Use the Remove Background page to remove the background from the photo, so as to
emphasize the person’s face, or other subject.
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Use Flood Erase to remove areas of a similar shade (1), use the Erasers: Large ,

Medium and Small (2) to remove areas of the picture, and to define areas for
Flood Erase. You can also Undo the last action (3) or use Reset (4) to start again.

Use the Picture Options page to remove any Red Eye effect (1) from your picture, and to
use saturation (2) to adjust grays and flesh tones in the picture.

Use Autolevel (3) to change the brightness and contrast in the picture, and use Reset (4)
to start again. Save the edited picture with Save Picture (5).

The PhotoStitch Embroidery Options page allows you to view and check the final design
in 3D before closing the PhotoStitch Wizard. Optionally, choose whether or not to
enhance detail in the picture.
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Family Tree Wizard
se the Family Tree Wizard to create an embroidered family chart of up to three
generations of ancestors or descendants (1) for an individual.

Enter the names and relationships of other family members (2), and choose a format for
the names (3). In the Lettering, Frame and Connectors pages select a font style, a frame
or flourishes, and connection lines to use for the family tree embroidery.

Monogram Wizard
Use the ExpressMonogram Wizard to create a monogram of up to three letters, in
two different fonts styles, with a border.
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In the Monogram page choose an envelope to set the number of letters and shape (1),
choose a style (2), and enter some initials (3). In the Full and Small letter pages choose a
font style, thread color, shape and size. In the Border page, surround the monogram with
a border.

Project-in-the-Hoop Wizard
Use the Project-in-the-Hoop Wizard to create an in-the-hoop design using your
choice of project type, style and dimensions.

Select a design Category (1) and a Style (2), then enter the Dimensions for your project
(3). Click the View PDF Instructions button (4) to view and print a copy of the PDF
stitchout instructions.
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Word Sculpt Wizard
Use the Word Sculpt Wizard to create a word design automatically. In the Select
Outline page select a shape for your word design, set its size and angle, choose a stitch
type for the outline and adjust its settings.

In the Select Words page, enter words (1) to place them inside the outline you selected.
Select the case and if the words should be used more than once (2). Choose size range
for fonts (3), and select a font or random fonts (4). Choose a color theme (5), and select
the orientation of the words in the design (6). Use Refresh Preview to view changes (7).
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Quilt Block Wizard
Use the Quilt Block Wizard to create a filled or outline quilt block automatically.
Select a quilt block style, select a quilt bock shape and size, then choose an embroidery or
inner shape, and adjust it.

In the Select Fill Pattern page, choose a Stipple Fill (1), Parallel Fill (2), Crosshatch Fill (3),
Motif Fill (4), Echo Fill (5), Contour Fill (6), or Shape Fill (7).
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3 Configure & Thread Cache

mySewnet™ Configure
The mySewnet™ Configure setup utility allows you to adjust settings for displaying
embroidery files and connecting to certain embroidery machines. It also contains the
mySewnet tab to connect to your mySewnet™ account and to set a name for your
computer. Adjust the settings on each tab of mySewnet™ Configure.

mySewnet Tab Utilities Tab

Use the mySewnet tab to sign in to your mySewnet™ account (1), register or reset your
password (2), give your computer a mySewnet™ name (3), activate or deactivate on your
computer (4).

Use the Utilities tab to manage your thread collection with mySewnet™ Thread Cache
(1); create a font automatically with mySewnet™ QuickFont (2); check for updates (3);
start communications with mySewnet™ (4); save your thread, motif, fill and color
settings (5); reset toolbars and panels to their original positions (6); restore your backed
up settings (7); reset file associations for embroidery and other files (8).

Use the Appearance tab to vary the way embroidery files will be displayed in your
mySewnet™ Embroidery Software software. Use the Import tab to choose a thread
range for your mySewnet™ Embroidery Software software. Use the Export tab to vary
the way embroidery files will be exported and stitched out in your mySewnet™
Embroidery Software software.
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mySewnet™ Thread Cache
Use mySewnet™ Thread Cache to organize your preferred thread ranges in a list called
My Thread Ranges and your personal thread collection in one or more My Thread
palettes. Use the tabs at the top of the screen to change the view between My Thread
Ranges, My Thread Databases and My Thread Stock.

Use the My Thread Ranges tab to create and modify your list of favorite thread ranges.
Choose a Manufacturer (1) and a Thread Range (2) from the list, and click (3) to add it to
My Thread Ranges. Select one of your MyThread Ranges (4) and use the arrows (5) to
change the order of the thread ranges. Click (6) to remove the selected range.

My Thread Ranges Tab
My Thread Databases Tab

Use the My Thread Databases page to choose the threads you own from many different
manufacturers and list them together in a My Thread database. Select a thread range (1),
and select a thread by number or color (2), click (3) to add the thread to the selected My
Thread database. Choose (4) a My Thread database, then add, remove or rename that
database (5). Import or export your thread definitions (6). Search (7) for a thread in the
current database and view (8) the selected thread. Move (9) the thread up or down the
list; copy, change or remove the thread (10). Change the spool size Preferences (11).

Use the My Thread Stock window to note the quantity that you have of each thread in
the selected My Thread Database, and to print the list or upload it to the cloud, ready to
view on the Thread Cache website on your mobile device. Note your thread purchases as
you visit different stores.
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4 mySewnet™ Sketch
mySewnet™ Sketch allows you "draw" your own stitch paintings. In the Standard tab
choose colors (1), then use the Standard freehand or straight line tools (2) to create
regulated Running, Triple Stitch and Motif Lines (3) or Satin Lines in set widths (4).

Use the Free motion features to vary stitch length and line width. The stitching changes
according to your drawing speed (1). Place Single (2) or free motion stitches (3), or use
zigzag stitching in a horizontal (4) or rotational (5) path, or Calligraphy (6). Set the width
for zigzag (7) and the angle for Calligraphy (8).
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Use the Load Design Wizard to start a new embroidery by loading a picture to embellish,
start a new embroidery without a picture, or load an existing embroidery to modify.
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5 mySewnet™ Cross Stitcher
Use mySewnet™ Cross Stitcher to create cross stitch designs to embroider on your

machine. Cross types include full crosses , half crosses , quarter crosses , half

height crosses , half width crosses and mini crosses . Place outlines of standard

and freehand backstitch , and use French knots for accent. Flood fill areas with
crosses of any color , or choose a ready made pattern . Design traditional cross
stitch motifs on the screen, or use the Cross Stitch Design Wizard to produce designs
automatically from clipart, drawings and photos. Reflect your design with Multiply. Draw
shapes, or place text with TrueType® or specially designed fixed fonts.

In the Design Panel add, change, move and delete colors (1), and set the thread count
and direction for a color.

In the Create tab, select Outline and Fill colors or patterns (2), draw and erase (3) crosses,
backstitch and French knots (4), flood fill areas with crosses or a pattern (5), and draw
shapes (6).

Click the color block at the Create tab top right to open the Pop-up Palette (1), then click
a color to select it for drawing (2). Click Add Color (3) to add a color from the Color
Selection dialog, or Pick Color (4) to choose a color from the background picture or the
design.

In the Multiply tab, use Multiply (1) to repeat stitch or edit actions automatically by
reflecting across, down or rotating (2). Move or reset the axis of rotation (3).
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Use the Home tab to select (1), copy (2), move and rotate (3) parts of a design; to view
and hide crosses, backstitch and knots (4), and to preview with Life View and Design
Player (5).

Use the View tab to adjust the Grid (1), measure a design (2), show and hide (3) and
remove (4) the background picture, change the view mode (5), and set the thread number,
cross and design size in Design Properties (6).

Use the Pattern tab to choose fill patterns (1) for use with shapes and lettering, and to
create new patterns from a small stitch design (2). First choose a pattern Category (3),
select your colors (4), and preview the pattern (5).

Use the Letter tab to add lettering using Fixed or TrueType fonts (1). Choose a Fixed
Font from the gallery (2), enter some text (3), set the text alignment (4), choose your
lettering colors (5) and create (6) your lettering. For TrueType fonts, browse to a
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TrueType® or OpenType® font on your computer and set its size (7), then choose the
colors (8).

Cross Stitch Wizard
Use the Design Options page to select how to start a new cross design, and use the
Choose Picture page to choose a picture to convert to a QuickCross Design or load as a
background for a new cross stitch design. Use the Rotate & Crop picture page to rotate,
crop or change perspective in a picture.

To remove the effects of perspective in a picture, or to correct skew, select Perspective
Correction (1). The crop handles become red. Move these handles so that the crop lines

frame the picture (2). Drag the Stretch Picture slider (3) to adjust the proportions of

the picture, then Save your adjusted picture (4). Zoom in and out (5) to see more
clearly.

Perspective Correction Design Size

Use the Design Size page to set the picture, hoop and cross size. Set the cross size (1),
then set the desired hoop size (2). The preview shows the grid squares that fit in that
hoop size. If desired, adjust the number of crosses (3). Use Proportional to change the
original proportions of the picture. The dimensions are given (4). Each grid square
corresponds to one cross in a cross stitch design.

Use the Choose Thread Colors page to match thread colors to colors in the picture for
creating a Quick Cross Design. Use the Design Preview page to view and check the final
design before closing the Cross Stitch Design Wizard.
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6 mySewnet™ Digitizing
mySewnet™ Digitizing helps you turn pictures into embroideries, and see them on
the screen as you will sew them. Work with images from the internet, a scanner or digital

camera, or clipart; or create your own pictures with the mySewnet™ Draw & Paint
drawing and painting tools.

Use the Design window to add new areas, lines and columns of stitching, and commands
to your design, and to change the properties of stitching that you have already created.

To the left of the Design window work area is the FilmStrip (A), and to the right of the
work area is the Design Panel (B). Use the Create tabs to create stitches, and the Edit tab,
the FilmStrip and the context (right-click) menu to edit your design.

Use the Home tab to select (1), copy (2), Group (3), move, resize and rotate (4) parts of a
design; to add, change and remove points in object outlines (5); to insert designs,
embroideries, letters, ExpressDesigns and SuperDesigns (6); to change the hoop (7), and
to display embroideries with Life View and Design Player (8).

Quick Create Tab
Use the Quick Create tab QuickStitch and QuickTrace features to create fills, lines and
satin areas automatically by clicking color areas in the picture. Use the Shape features to
create fill or line shapes instantly in the design area, ready for resizing.
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Add colors to your design (1). Choose a line and fill type and use appliqué if desired (2).
Create a QuickStitch area automatically, with or without holes (3). Select and draw a
shape (4). Cut a hole in a fill area, or draw a line on a fill area automatically (5). Use
QuickTrace to trace a picture as a line of stitches (6), or create a Satin Area automatically
(7). Set the properties for your stitch areas (8).

The FilmStrip and Color Tolerance

FilmStrip

Color Tolerance

Use the FilmStrip to view the numbered sequence of objects, select objects, change the
sequence of objects, select objects to display, delete objects, insert Color Changes and
Stops and view and change the properties of selected objects. View the object (1), the
object type (2), the color (3), objects with only one color (4), with a fill color and a
secondary line color (5), and with gradient colors (6).
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To use QuickStitch and QuickTrace with Color Tolerance: Click in a defined color area,
or on a defined color line, in the background picture to create a line or fill. The area
outline is filled or the line is followed automatically. Use Color Tolerance to choose the
color shades used when defining the area.

Freehand Create Tab
Use the Freehand Create tab to draw the outlines for lines, fills (1) and satin areas (2)
with a pen on a graphics tablet, or by dragging with the mouse.

Draw to add holes (3), emboss lines (4) and MultiWave lines (5) to fill areas. Place points
to create Satin Columns, Feathered Satin, Richelieu Bars and Tapered Motif columns (6).
Choose the stitch type for lines and fills (7), then set the properties for your stitch types
(8). Add colors, Single and Alignment stitches and Stop commands (9).

Point Create Tab
Use the Point Create tab to place a series of points (1) or draw Bezier curves (2)
that define the outline of lines, fills and satin areas (3).

Draw to add holes (4), emboss lines (5) and MultiWave lines (6) to fill areas, and to create
Satin Columns, Feathered Satin, Richelieu Bars and Tapered Motif columns (7). Choose
the stitch type for lines and fills (8), then set the properties for your stitch types (9). Add
colors, Single and Alignment stitches and Stop commands (10).

Use Bezier Mode to draw shapes with finely graduated curves. Control the exact
shape of the line using the black handles to either side of the points you place.

Click to place Corner points, or click and drag to place curve points with handles.
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Edit Tab
Use the Edit tab to display and hide objects and colors in the design, and to select parts
of the design for editing.

Show only the previous or next color in the design (1), or display all objects in the design
(2). Set Start and End markers to display an object range (3), or show selected objects (4).
Show and hide particular object types (6), or select objects similar to the chosen object (7).

Break a line and fill object apart , or reverse the points in an object (8). Delete a hole,
an emboss line or a MultiWave line (9). Set the properties for the selected object(s) (10).
Create and manage patterns for your Pattern Fills (11).

View Tab
Use the View tab to adjust the Grid (1), measure the design (2), change or show and fade
the background picture (3), change the view mode (4) or hoop (5), and show or hide the
FilmStrip and Design Panel (6).

Use View Mode to switch between 3D , 2D , and Object representation of

stitches. 3D View shows how the embroidery will be stitched out with three-

dimensional shading. 2D View shows the individual stitches with no shading. Stitches

using multicolor threads are drawn using only the first color. Object View shows the
outline of the objects in the design.

3D View 2D View Object View
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Editing an Object
After you have created an object such as a line, fill or satin area, you may want to change
its properties; for example the motif size, fill pattern, appliqué fabric or stitch length.
Click an object to select it, then right-click it to change its settings in the Fill Area and
Line properties dialog box. Edit the properties using the tabs in the dialog.

Choose a fill type - here Pattern Fill (1), then choose a line type (2). Use the Options tab
to change the properties for a fill, and the Line tab to change those for a line (3). Use the
Appliqué tab to choose a method and a fabric (4). Save your fill, line and appliqué
options as a Favorite (5).

In Fill Options, choose a pattern for your Pattern Fill (A), and set its angle, underlay and
any compensation (B). If desired, use Gradient Fill (C). Set the type and properties for
your Gradient Fill (D). Click Apply to preview and OK to finalize your changes (E).

Secondary Colors
Extra design property colors for some objects are set in the properties dialog for that
object, for example multigradient fills and the border for a fill area. They then appear as
secondary colors in the color worksheet, and can be adjusted from there.
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Pattern Fill with a border

The FilmStrip and
worksheet show both colors

Set a separate border color
in the Line tab of the
Properties dialog

A multicolor gradient fill or satin column will show a hatched pattern in the FilmStrip. To
view these colors in the worksheet, ensure that Design Property Colors below the color
worksheet in the Design Panel on the right of the Design window is selected.

Multigradient Pattern Fill
with a border

The FilmStrip and
worksheet show all colors

Set the colors for the
multigradient fill in the
Properties dialog
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7 mySewnet™ Stitch Editor
Use mySewnet™ Stitch Editor to adjust your embroideries to create new ones. Work
with sections (subdesigns) of embroideries or whole embroideries, and with multipart
embroideries or many embroideries at once. Use the Design Panel (A) to adjust, add and
delete thread colors, and the Control Strip (B) to view the colors in the selected section
of the embroidery, and to select stitches by number, by color block, or with the handles
on the slider bar.

Home Tab
Use the Home tab to select and adjust subdesigns (1) or stitches (2), copy (3), resize (4),
move and rotate blocks of stitches (5), change thread color and stitch order (6), change
the hoop (7), and display embroideries with Life View and Design Player (8).

The Design Select area of the Home tab shows the different subdesigns or sections of a

multipart design. The selected section is displayed in the work area. Select the Next or

Previous section, change the order by moving subdesigns forwards or backwards

, or combine sections of a multipart embroidery.

Control Strip
Use the Control Strip to view the colors in the selected section of the embroidery, and to
select stitches by number (1), by color block (2), or with the handles on the slider bar (3,
4).
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Hide stitches for ease of editing or to protect them from being changed by other

functions. Step through the Stop commands (5) in the embroidery.

View how the selected subdesign will be stitched out with the Stitch Player (6), using

Pause for Commands (7) to see Color , Stop and Trim commands.

For precise positioning, enter numbers in the start and end boxes, select stitches within

the next or previous color block, or move to the next or previous Stop

command. Use Invert Visible Color Blocks to switch the visibility of the color blocks
so that those that were visible become hidden, and those that were hidden are displayed.

View the whole embroidery with Draw All Stitches (8), or see an outline of the

hidden stitches with Ghost Mode (9).

Modify Tab
Use the Modify tab to make changes that affect the whole embroidery, to add and edit
stitch commands, and to use the morphing and cutwork features.

Adjust stitches (1) with the Density Advisor to see dense stitch areas and, if desired,

automatically reduce the density, Compensate Stitches , and Break Up stitches to
your preferred maximum length.

The Stitch Optimizer improves the stitchout of the embroidery, both in speed and

quality. Add or remove Trim Commands, and use the Monochrome effect to create a
single color design from multicolored embroideries (2).

Use a Basting Line (3) to secure your fabric and stabilizer before stitching. Use

Design Separator (4) to cut any embroidery into two subdesigns, and Split Design
(5) allows you to split a large design automatically for stitching out in multiple hoopings,
adjusting points for the best possible split. Mark any group of stitches as special

Alignment (6) stitches.
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Add and remove Color Change ( ), Stop ( ) and Trim ( ) Commands, or

Delete Commands (7). Use Insert Stitches (8) to add new stitches to an

embroidery, and add Tie On or Tie Off stitches as desired (9).

Use point morphing to magnetize , polarize , twirl or ripple stitches in small

areas. Or use the eight global morphing effects to change the whole shape of an
embroidery (10).

With the Cutwork Line tools Freehand Cutwork Line and Point Cutwork Line you
may automatically remove fabric for cutwork and reverse appliqué, or simply to cut out a
shape or design (11).

Split Design
Use Split Design to split a large design for stitching out in multiple hoopings,
adjusting points for the best possible split.

Use the Split Design window to move the points on the split line (1) within the overlap
zone (2), and to add, change and delete points (3) on the split line.
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Use the Split Options dialog (4) to set the number of hoops, the width of the overlap
zone, and the alignment stitches, compensation and connection. Use the Split Wizard (5)
to save the split sections, and print an overview and worksheets.

Border Tab
Use the Border tab to add a satin or stitch border to an embroidery, optionally with
appliqué stitches and fabric.

Use the Border Line (1) tools Freehand Border and Point Border, Draw Border Shape (2)
or create an automatic border with Border Embroidery (3), to make a new embroidery
with a satin, running, triple or motif border (4), optionally with appliqué stitches and
fabric (5).

Keep the section of the embroidery from inside or outside your border, or simply overlay
the border, with one of three border types (6):

• Create External Border to remove the stitches outside the shape that has been drawn,
and add a border around the stitches;

• Create Internal Border to remove the stitches inside the shape that has been drawn,
and add a border inside the stitches;

• Create Overlay Border to add the border on top of or with the existing embroidery.

Appliqué Tab
Use the Appliqué tab to add appliqué fabric to an existing design with appliqué areas, and
to adjust appliqué areas within a design.

Use Appliqué Outline to define the outline for an area (1), Appliqué Hole (2) to cut a
hole in an appliqué area, Express Appliqué (3) to add fabric to an appliqué area
automatically, the piece selection tools (4) to select an appliqué area or move to another
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area, and Delete Piece (5) to remove an appliqué piece. Use Insert Points and Delete
Points (6) to add or remove points from an appliqué piece. Preview appliqué fabric with
Select Fabric (7).

Emboss Tab
Use the Emboss tab to add lines or curves of stitch points and to apply stitch points in
shapes (called stamps) one at a time, in lines or as a fill pattern. Use text or your own
design to create a stamp.

Before embossing, remove the needle points in the fill area (1). Select the strength of the
embossing effect (2). Draw a line to emboss and area (3). To use a stamp, select a stamp
Category (4), choose a stamp (5), set its size and angle (6), mirror if desired (7), then use
the stamp singly, in a line or as a fill (8). You can use an image as a stamp (9), create a text
stamp (10).

Object Tab
Use the Object tab to change the properties for the fill and line objects in your
embroidery, or to convert these stitch types to other fill and line types.

Use Object Editing to reshape and restyle your embroidery. Change the properties for a
stitch type (1) in a line, fill or satin area in your embroidery, and even convert an object
from one stitch type to another (2). Change the properties for your new object (3), and
make the stitching lighter or denser (4). Remove any underlay or packing with Remove

Underlying Stitches (5). To change your object after creation, show only the selected

object (6), or align the origin handles for multiple selected fill areas (7). Add or
remove points (8) in the outline for the selected object, and draw or delete Wave lines on
a MultiWave Fill area (9).
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View Tab
Use the View tab to show and adjust the Grid (1), measure the design (2), change the
view mode (3), view Commands (4) and stitch coordinates (5), change the hoop (6), and
arrange multiple windows (7). Show or hide the Design Panel (8).

Use Commands to show or hide the command markers for Color Change , Stop

, Appliqué and Trim .

View Mode
With View Mode toggle between 3D View , 2D View with Stitch Points , and 2D

View without Stitch Points . You can edit stitches and blocks in both 3D and 2D stitch
display.

3D View 2D View with Stitch Points 2D View without Stitch
Points

Ghost Mode
Use Ghost Mode to display pale 'ghost' stitches where there are hidden stitches within
the active subdesign. This allows you to see the overall embroidery and the placement of
the visible stitches within the embroidery while working only with the visible stitches.

42 mySewnet™ Embroidery Software mySewnet™ Stitch Editor



Ghost Mode Off Ghost Mode On
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